CVSS

بروزرسانی جدید CVSS، نقاط ضعف در بخش های زیر ساختی حیاتی را بررسی می کند.

ورژن بروزرسانی شده ای از سیستم امتیاز دهی رایج آسیب پذیری (CVSS) معرفی شده است که با قابلیت های جدیدی تکمیل شده تا متخصصان امنیتی در میان پیشرفت های دیگر، تهدیدات بخش های زیر ساختی حیاتی را راحت تر بسنجند و اندازی گیری کنند.

CVSS که در سال 2005 معرفی شد، برای کمک به اندازه گیری تاثیر بالقوه یک آسیب پذیری امنیتی است.

همچنین یک امتیاز که بیانگر شدت آسیب پذیری را ارائه می دهد.

آخرین بروزرسانی، ورژن 3.1 هفته پیش با هدف تسهیل و گسترش نسخه های قبلی انتشار شد.

یکی از سخنگویان فریم ورک های open source  یا متن باز در مصاحبه خود با روزنامه دیلی تایمز بیان کرد:”هدف از ورژن  3.1 CVSS تصریح و بهبود استاندارد ورژن 3 CVSS موجود بدون معرفی متریک های جدید یا مقادیر متریک است، که اجازه پذیرش استاندارد جدید توسط هر دو ارائه دهندگان و امتیازدهی مشتریان را به طور یکسان می دهد.”

به روزرسانی های مربوط به ورژن 3.1 CVSS شامل توضیح تعاریف و توضیح متریک های پایه موجود مانند بردار حمله، امتیازات مورد نیاز ، دامنه و الزامات امنیتی است.

حوزه گسترش یافته

این بروزرسانی، استاندارد جدیدی برای گسترش CVSS را بنام CVSS Extensions Framework معرفی می کند.

این چهارچوب شامل معیار های اضافی برای بدست آوردن آسیب پذیری در بخش های صنعتی از جمله حریم خصوصی و محرمانگی، ایمنی و بخش های مهم زیرساختی نظیر مراقب های بهداشتی که معمولا خارج از حوزه  اصلی قرار دارند، بکار می رود.

در طول چهار سال گذشته اولین گروه CVSS (Special Interest Group) جلسات هفتگی با حضور بیش از 15 سازمان مختلف در چندین بخش صنعت از جمله دانشگاهی، بانکداری، انرژی، دولتی، کنترل صنعتی، سخت افزار، نرم افزار و فن آوری شبکه برگزار کرد.

پیشنهادات از تمام شرکت های فعال درخواست شد و در جلسات هفتگی مورد بررسی قرار گرفت و به طور رسمی برای رای گیری به تمام شرکت کنندگان ارسال شد.

اکثر رای دهندگان بر تایید و توصیب آن تاکید داشتند، هرچند که بیشتر ارا مورد تایید قرار گرفتند.

گزارش دقیق دامنه و تعاریف موجود در ورژن 3.1 CVSS را می توان در وب سایت FIRST یافت.

0 پاسخ

دیدگاه خود را ثبت کنید

تمایل دارید در گفتگوها شرکت کنید؟
در گفتگو ها شرکت کنید.

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

For security, use of Google's reCAPTCHA service is required which is subject to the Google Privacy Policy and Terms of Use.

I agree to these terms.